Thursday, 4 June 2009

Calling Techheads

I've had a complaint from a reader, and it beats me. You can read about the nature of the problem here. Scroll to Last Order of Business.

Any suggestions, passing on of knowledge welcome.

Right. I suppose since the blackbirds are singing, it must be time for me to pretend to go to bed. Night/Morning all. Dx

6 comments:

Kate said...

I've been having the same problem with this blog although it only happens every other time. It's something to do with Internet Explorer I think and only began after I upgraded to the latest version (10?). I think there may be a problem with 'add ons' but I can't work out how to fix it.
However, the problem doesn't occur when I open in Firefox. So I try and remember to do that.
Sorry, that wasn't alot of help!
K.x

Hannah said...

what I've done in the past is to copy and paste (or just enter the error message) into google and usually info comes up about what the problem is and what you need to do
:)

Abysmal Musings said...

Googled a bit, changing the comment box to this version works for some people - removing the follower box works for others... it's an internet explorer glitch apparently.

Gianna said...

I can see you just fine...

peace brother.

depressionetal said...

ok if you end up seeing this Eureka!! I'm crossing everything...

Mothy said...

yes I had this behaviour once, and when I used a different browser it was OK. Since then I took off IE8 as it dont work at all well with paypal transactions, and IE works ok.